wshaper: stupid me, forget to create dirs
authormatteo <matteo@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 11 Mar 2008 01:23:32 +0000 (01:23 +0000)
committermatteo <matteo@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 11 Mar 2008 01:23:32 +0000 (01:23 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@10587 3c298f89-4303-0410-b956-a3cf2f4a3e73

net/wshaper/Makefile

index 1f02f0b..45b8880 100644 (file)
@@ -41,7 +41,7 @@ define Build/Compile
 endef
 
 define Package/wshaper/install
-       $(INSTALL_DIR) $(1)/usr/sbin/
+       $(INSTALL_DIR) $(1)/usr/sbin/ $(1)/etc/init.d
        $(INSTALL_BIN) ./files/wshaper.htb $(1)/usr/sbin/
        $(INSTALL_BIN) ./files/wshaper.init $(1)/etc/init.d/wshaper
 endef