[packages] erlang: Disable java compiler (#11873)
authoracinonyx <acinonyx@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 16 Jul 2012 14:05:40 +0000 (14:05 +0000)
committeracinonyx <acinonyx@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 16 Jul 2012 14:05:40 +0000 (14:05 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@32748 3c298f89-4303-0410-b956-a3cf2f4a3e73

lang/erlang/Makefile

index 185302d..41ca355 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=erlang
 PKG_VERSION:=R15B01
-PKG_RELEASE:=2
+PKG_RELEASE:=3
 
 PKG_SOURCE:=otp_src_$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:= http://www.erlang.org/download/ \
@@ -228,6 +228,7 @@ HOST_CONFIGURE_ARGS += \
        --disable-nls \
        --disable-hipe \
        --disable-smp-support \
+       --without-javac \
        --without-ssl
 
 define Host/Compile
@@ -246,6 +247,7 @@ CONFIGURE_ARGS += \
        --disable-hipe \
        --disable-smp-support \
        --with-ssl="$(STAGING_DIR)/usr" \
+       --without-javac \
        --enable-dynamic-ssl-lib
 
 CONFIGURE_VARS += \