Fix iksemel compilation (#3451)
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 18 May 2008 11:15:12 +0000 (11:15 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 18 May 2008 11:15:12 +0000 (11:15 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@11166 3c298f89-4303-0410-b956-a3cf2f4a3e73

libs/iksemel/Makefile

index 68ed0f3..9955358 100644 (file)
@@ -34,7 +34,7 @@ CONFIGURE_ARGS += \
        --with-libgnutls-prefix="$(STAGING_DIR)/usr" \
 
 CONFIGURE_VARS += \
-       LIBS="-lgnutls -lgcrypt -lgpg-error" \
+       LIBS="-L$(STAGING_DIR)/usr/lib -Wl,-rpath-link,$(STAGING_DIR)/usr/lib -lgnutls -lgcrypt -lgpg-error" \
 
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) DESTDIR="$(PKG_INSTALL_DIR)" all install