packages/iptables-snmp: fix whitespaces
authorjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 27 Mar 2014 07:03:32 +0000 (07:03 +0000)
committerjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 27 Mar 2014 07:03:32 +0000 (07:03 +0000)
Signed-off-by: Dirk Neukirchen <dirkneukirchen@web.de>
Signed-off-by: Gabor Juhos <juhosg@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/packages@40083 3c298f89-4303-0410-b956-a3cf2f4a3e73

net/iptables-snmp/Makefile

index 4e3cd2b..3e48bc1 100644 (file)
@@ -30,17 +30,17 @@ define Package/iptables-snmp/description
        This is a plugin that makes iptables rules accessable from snmpd.
 endef
 
-define Build/Compile   
+define Build/Compile
        $(call Build/Compile/Default, \
                INSTALL_PREFIX="$(PKG_INSTALL_DIR)" \
                LDFLAGS="$(TARGET_LDFLAGS)" \
                all install \
        )
 endef
-define Package/iptables-snmp/install   
+
+define Package/iptables-snmp/install
        $(INSTALL_DIR) $(1)/usr/lib
        $(CP) $(PKG_INSTALL_DIR)/usr/lib/iptables-snmp.so $(1)/usr/lib
-endef 
+endef
 
 $(eval $(call BuildPackage,iptables-snmp))