packages/unzip: remove trailing whitespaces
authorjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 27 Mar 2014 07:06:44 +0000 (07:06 +0000)
committerjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 27 Mar 2014 07:06:44 +0000 (07:06 +0000)
Signed-off-by: Dirk Neukirchen <dirkneukirchen@web.de>
Signed-off-by: Gabor Juhos <juhosg@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/packages@40282 3c298f89-4303-0410-b956-a3cf2f4a3e73

utils/unzip/Makefile

index f012816..7a5ffd1 100644 (file)
@@ -29,9 +29,9 @@ define Package/unzip
 endef
 
 define Package/unzip/description
-       InfoZIP's unzip program. With the exception of multi-volume archives 
-       (ie, .ZIP files that are split across several disks using PKZIP's /& option), 
-       this can handle any file produced either by PKZIP, or the corresponding 
+       InfoZIP's unzip program. With the exception of multi-volume archives
+       (ie, .ZIP files that are split across several disks using PKZIP's /& option),
+       this can handle any file produced either by PKZIP, or the corresponding
        InfoZIP zip program.
 endef
 
@@ -48,7 +48,7 @@ define Build/Compile
                install
 endef
 
-define Package/unzip/install   
+define Package/unzip/install
        $(INSTALL_DIR) $(1)/usr/bin/
        $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/* $(1)/usr/bin/
 endef