[net] Firewall Tunnel: Move all programs meant to get tunnel trhough restrictive...
authorcshore <cshore@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 12 Mar 2011 05:01:14 +0000 (05:01 +0000)
committercshore <cshore@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 12 Mar 2011 05:01:14 +0000 (05:01 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@26065 3c298f89-4303-0410-b956-a3cf2f4a3e73

net/httptunnel/Makefile
net/icmptx/Makefile
net/iodine/Makefile
net/nstx/Makefile
net/ptunnel/Makefile

index 0b4ba85..4cebdd4 100644 (file)
@@ -21,7 +21,7 @@ define Package/httptunnel
   SECTION:=net
   CATEGORY:=Network
   DEPENDS:=+libopenssl
-  SUBMENU:=Proxy Servers
+  SUBMENU:=Firewall Tunnel
   TITLE:=bidirectional tunnel in HTTP requests
   URL:=http://www.nocrew.org/software/httptunnel.html
 endef
index 7de522b..2622de3 100644 (file)
@@ -23,6 +23,7 @@ include $(INCLUDE_DIR)/package.mk
 define Package/icmptx
   SECTION:=net
   CATEGORY:=Network
+  SUBMENU:=Firewall Tunnel
   TITLE:=IP-over-ICMP tunnel 
   URL:=http://github.com/jakkarth/icmptx
 endef
index 94a6852..05e4743 100644 (file)
@@ -20,6 +20,7 @@ include $(INCLUDE_DIR)/package.mk
 define Package/iodine/Default
   SECTION:=net
   CATEGORY:=Network
+  SUBMENU:=Firewall Tunnel
   DEPENDS:= +kmod-tun +zlib
   TITLE:=IP over DNS tunneling
   URL:=http://code.kryo.se/iodine/
index 5968490..82b178c 100644 (file)
@@ -20,6 +20,7 @@ include $(INCLUDE_DIR)/package.mk
 define Package/nstx/Default
   SECTION:=net
   CATEGORY:=Network
+  SUBMENU:=Firewall Tunnel
   TITLE:=allows you to pass IP packets via DNS queries
   URL:=http://savannah.nongnu.org/projects/nstx/
 endef
index 68452af..54b8b32 100644 (file)
@@ -22,6 +22,7 @@ include $(INCLUDE_DIR)/package.mk
 define Package/ptunnel
   SECTION:=net
   CATEGORY:=Network
+  SUBMENU:=Firewall Tunnel
   DEPENDS:=+libpthread +libpcap
   TITLE:=Tunnel TCP connections over ICMP packets
   URL:=http://www.cs.uit.no/~daniels/PingTunnel/