add check for common config variants for tools/install
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 6 Apr 2009 09:56:21 +0000 (09:56 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 6 Apr 2009 09:56:21 +0000 (09:56 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@15113 3c298f89-4303-0410-b956-a3cf2f4a3e73

tools/Makefile

index 49c450f..ef64dc0 100644 (file)
@@ -59,5 +59,5 @@ $(curdir)//compile = $(STAGING_DIR)/.prepared $($(curdir)/cmddeps)
 $(curdir)/ := .config prereq
 $(curdir)//install = $(1)/compile
 
-$(eval $(call stampfile,$(curdir),tools,install))
+$(eval $(call stampfile,$(curdir),tools,install,,CONFIG_CCACHE CONFIG_powerpc CONFIG_GCC_VERSION_4_3))
 $(eval $(call subdir,$(curdir)))