[packages] libupnp: fix sample apps
authorloswillios <loswillios@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 10 Mar 2011 16:25:44 +0000 (16:25 +0000)
committerloswillios <loswillios@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 10 Mar 2011 16:25:44 +0000 (16:25 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@26013 3c298f89-4303-0410-b956-a3cf2f4a3e73

libs/libupnp/Makefile

index 0434bf4..83bdb5e 100644 (file)
@@ -84,8 +84,8 @@ endef
 
 define Package/libupnp-sample/install
        $(INSTALL_DIR) $(1)/usr/bin
-       $(INSTALL_BIN) $(PKG_BUILD_DIR)/upnp/sample/upnp_tv_device $(1)/usr/bin
-       $(INSTALL_BIN) $(PKG_BUILD_DIR)/upnp/sample/upnp_tv_ctrlpt $(1)/usr/bin
+       $(INSTALL_BIN) $(PKG_BUILD_DIR)/upnp/sample/tv_device $(1)/usr/bin
+       $(INSTALL_BIN) $(PKG_BUILD_DIR)/upnp/sample/tv_ctrlpt $(1)/usr/bin
        $(INSTALL_DIR) $(1)/etc/upnp-tvdevice/web
        $(CP) $(PKG_BUILD_DIR)/upnp/sample/web/* $(1)/etc/upnp-tvdevice
 endef