fix nfs-utils compile
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 3 Sep 2008 10:55:13 +0000 (10:55 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 3 Sep 2008 10:55:13 +0000 (10:55 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@12509 3c298f89-4303-0410-b956-a3cf2f4a3e73

net/nfs-utils/Makefile

index 022a524..ad57cd5 100644 (file)
@@ -38,6 +38,8 @@ endef
 
 CONFIGURE_ARGS += --disable-gss
 TARGET_CFLAGS += -I$(PKG_BUILD_DIR)/lib
+TARGET_LDFLAGS += -Wl,-rpath-link=$(STAGING_DIR)/usr/lib
+
 define Build/Compile
        $(call Build/Compile/Default, \
                OPT="$(TARGET_CFLAGS)" \