dante: disable libwrap
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 11 Jun 2012 21:57:34 +0000 (21:57 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 11 Jun 2012 21:57:34 +0000 (21:57 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@32211 3c298f89-4303-0410-b956-a3cf2f4a3e73

net/dante/Makefile

index 252b275..535022e 100644 (file)
@@ -21,7 +21,10 @@ PKG_INSTALL:=1
 include $(INCLUDE_DIR)/package.mk
 
 TARGET_CFLAGS += -D_GNU_SOURCE
-CONFIGURE_ARGS += --without-upnp --without-pam
+CONFIGURE_ARGS += \
+       --without-upnp \
+       --without-pam \
+       --disable-libwrap
 
 define Build/InstallDev
        $(INSTALL_DIR) $(1)/usr/include