[packages] openssh: use ifeq not ifdef to use the same style
authortripolar <tripolar@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 14 Nov 2011 01:09:26 +0000 (01:09 +0000)
committertripolar <tripolar@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 14 Nov 2011 01:09:26 +0000 (01:09 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@29088 3c298f89-4303-0410-b956-a3cf2f4a3e73

net/openssh/Makefile

index 527bd98..3f4bc37 100644 (file)
@@ -127,7 +127,7 @@ CONFIGURE_ARGS+= \
        --without-pam \
        --without-x
 
-ifdef CONFIG_OPENSSL_ENGINE
+ifeq ($(CONFIG_OPENSSL_ENGINE),y)
 CONFIGURE_ARGS+= \
        --with-ssl-engine
 endif