Fix matchbox linking.
authorlars <lars@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 29 Nov 2008 23:57:05 +0000 (23:57 +0000)
committerlars <lars@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 29 Nov 2008 23:57:05 +0000 (23:57 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@13439 3c298f89-4303-0410-b956-a3cf2f4a3e73

Xorg/app/matchbox/Makefile

index e00b043..be5bf3f 100644 (file)
@@ -18,7 +18,9 @@ PKG_SOURCE_URL:=http://matchbox-project.org/sources/matchbox-window-manager/$(PK
 PKG_FIXUP = libtool
 
 TARGET_LDFLAGS+= \
-       -Wl,-rpath-link=$(STAGING_DIR)/usr/lib
+       -Wl,-rpath-link=$(STAGING_DIR)/usr/lib \
+       -Wl,-rpath-link=$(STAGING_DIR)/usr/lib/libiconv/lib \
+       -Wl,-rpath-link=$(STAGING_DIR)/usr/lib/libintl/lib
 
 include $(INCLUDE_DIR)/package.mk