[package] fix missing libpthread dependency in imspector makefile (#5654)
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 9 Aug 2009 10:51:27 +0000 (10:51 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 9 Aug 2009 10:51:27 +0000 (10:51 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@17195 3c298f89-4303-0410-b956-a3cf2f4a3e73

net/imspector/Makefile

index fe4a924..aca82b8 100644 (file)
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=imspector
 PKG_VERSION:=0.8
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://www.imspector.org/downloads
@@ -24,7 +24,7 @@ define Package/imspector
   TITLE:=IMSpector is an Instant Messenger proxy
   URL:=http://www.imspector.org
   DEPENDS:=+libopenssl +libstdcpp +libmysqlclient +libsqlite3 +libpq \
-       +libiconv
+       +libiconv +libpthread
 endef
 
 define Package/imspector/description