[packages] telepathy-python: require xsltproc on host system
authoragb <agb@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 15 Jun 2008 18:18:23 +0000 (18:18 +0000)
committeragb <agb@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 15 Jun 2008 18:18:23 +0000 (18:18 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@11477 3c298f89-4303-0410-b956-a3cf2f4a3e73

lang/telepathy-python/Makefile

index 853210a..d9fc427 100644 (file)
@@ -38,3 +38,7 @@ define Package/telepathy-python/install
 endef
 
 $(eval $(call BuildPackage,telepathy-python))
+
+$(eval $(call RequireCommand,xsltproc, \
+       $(PKG_NAME) requires xsltproc installed on the host-system. \
+))