[packages] openswan: mark conffiles
authorjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 20 Feb 2011 16:01:16 +0000 (16:01 +0000)
committerjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 20 Feb 2011 16:01:16 +0000 (16:01 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@25612 3c298f89-4303-0410-b956-a3cf2f4a3e73

net/openswan/Makefile

index c5f9875..2acb818 100644 (file)
@@ -83,6 +83,11 @@ define Build/Install
        $(MAKE) $(OPENSWAN_MAKEFLAGS) install
 endef
 
+define Package/openswan/conffiles
+/etc/ipsec.conf
+/etc/ipsec.secrets
+endef
+
 define Package/openswan/install
        $(CP) $(PKG_INSTALL_DIR)/* $(1)
        $(INSTALL_DIR) $(1)/etc/init.d