clish: disable tclish to fix build errors
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 11 Jun 2012 14:28:03 +0000 (14:28 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 11 Jun 2012 14:28:03 +0000 (14:28 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@32195 3c298f89-4303-0410-b956-a3cf2f4a3e73

utils/clish/Makefile

index 1a7d3e0..4e595ed 100644 (file)
@@ -34,6 +34,9 @@ define Package/clish/description
  and forks the appropriate system commands to perform any actions.
 endef
 
+MAKE_FLAGS += \
+       bin_PROGRAMS=bin/clish
+
 define Package/clish/install
        $(INSTALL_DIR) $(1)/usr/bin
        $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/* $(1)/usr/bin/