copy missing headerfile
authorryd <ryd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 14 May 2007 15:48:37 +0000 (15:48 +0000)
committerryd <ryd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 14 May 2007 15:48:37 +0000 (15:48 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@7225 3c298f89-4303-0410-b956-a3cf2f4a3e73

libs/glib2/Makefile

index 4f0efda..9801efc 100644 (file)
@@ -55,6 +55,7 @@ endef
 define Build/InstallDev
        mkdir -p $(STAGING_DIR)/usr/include
        $(CP) $(PKG_INSTALL_DIR)/usr/include/glib-2.0 $(STAGING_DIR)/usr/include/
+       $(CP) $(PKG_BUILD_DIR)/glibconfig.h $(STAGING_DIR)/usr/include/glib-2.0
        mkdir -p $(STAGING_DIR)/usr/lib
        $(CP) $(PKG_INSTALL_DIR)/usr/lib/libg* $(STAGING_DIR)/usr/lib/
 endef