fix olsrd compile on 64 bit machines
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 24 Mar 2007 17:58:55 +0000 (17:58 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 24 Mar 2007 17:58:55 +0000 (17:58 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@6675 3c298f89-4303-0410-b956-a3cf2f4a3e73

net/olsrd/Makefile

index 4072e73..99136de 100644 (file)
@@ -99,6 +99,7 @@ define Build/Compile
                OFLAGS="$(TARGET_CFLAGS)" \
                OS="linux" \
                INSTALL_PREFIX="$(PKG_INSTALL_DIR)" \
+               LIBDIR="$(PKG_INSTALL_DIR)/usr/lib" \
                STRIP="/bin/true" \
                all libs install install_libs
 endef