[packages] lang: use $(CP) & $(INSTALL_DIR) for logilab-astng as well (missed from...
authornico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 18 Dec 2009 11:03:04 +0000 (11:03 +0000)
committernico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 18 Dec 2009 11:03:04 +0000 (11:03 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@18815 3c298f89-4303-0410-b956-a3cf2f4a3e73

lang/logilab-astng/Makefile

index ed1f2ed..75ea40c 100644 (file)
@@ -37,8 +37,8 @@ define Build/Compile
 endef
 
 define Package/logilab-astng/install
-       mkdir -p $(1)
-       cp -r $(PKG_INSTALL_DIR)/* $(1)/
+       $(INSTALL_DIR) $(1)
+       $(CP) $(PKG_INSTALL_DIR)/* $(1)/
 endef
 
 $(eval $(call BuildPackage,logilab-astng))