[package] ffmpeg: fix typo in Makefile
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 28 Aug 2011 12:08:30 +0000 (12:08 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 28 Aug 2011 12:08:30 +0000 (12:08 +0000)
Signed-off-by: Ian Leonard <antonlacon@gmail.com>
git-svn-id: svn://svn.openwrt.org/openwrt/packages@28101 3c298f89-4303-0410-b956-a3cf2f4a3e73

multimedia/ffmpeg/Makefile

index a3ff467..9744def 100644 (file)
@@ -288,7 +288,7 @@ define Package/ffmpeg/install
 endef
 
 define Package/ffprobe/install
-       $(INSTALL_DIR_ $(1)/usr/bin
+       $(INSTALL_DIR) $(1)/usr/bin
        $(CP) $(PKG_INSTALL_DIR)/usr/bin/ffprobe $(1)/usr/bin/
 endef