packages/scponly: remove trailing whitespace
authorjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 27 Mar 2014 07:06:49 +0000 (07:06 +0000)
committerjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 27 Mar 2014 07:06:49 +0000 (07:06 +0000)
Signed-off-by: Dirk Neukirchen <dirkneukirchen@web.de>
Signed-off-by: Gabor Juhos <juhosg@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/packages@40287 3c298f89-4303-0410-b956-a3cf2f4a3e73

utils/scponly/Makefile

index 52a14a2..29085e4 100644 (file)
@@ -46,7 +46,7 @@ define Package/scponly/postinst
 echo "/usr/bin/scponly" >> $${IPKG_INSTROOT}/etc/shells
 endef
 
-define Package/scponly/install  
+define Package/scponly/install
        $(INSTALL_DIR) $(1)/usr/bin
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/$(PKG_NAME) $(1)/usr/bin/
 endef