Remove unneeded bcopy/bzero caching
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 30 Dec 2007 04:02:20 +0000 (04:02 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 30 Dec 2007 04:02:20 +0000 (04:02 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@10049 3c298f89-4303-0410-b956-a3cf2f4a3e73

net/arpwatch/patches/001-no_bcopy.patch [deleted file]
utils/bash/Makefile

diff --git a/net/arpwatch/patches/001-no_bcopy.patch b/net/arpwatch/patches/001-no_bcopy.patch
deleted file mode 100644 (file)
index 7f663a7..0000000
+++ /dev/null
@@ -1,16 +0,0 @@
-diff -urN arpwatch-2.1a11/Makefile.in arpwatch-2.1a11.new/Makefile.in
---- arpwatch-2.1a11/Makefile.in        2000-06-15 02:39:55.000000000 +0200
-+++ arpwatch-2.1a11.new/Makefile.in    2007-12-30 03:59:03.000000000 +0100
-@@ -74,9 +74,9 @@
- # We would like to say "OBJ = $(SRC:.c=.o)" but Ultrix's make cannot
- # hack the extra indirection
--OBJ = $(WSRC:.c=.o) $(SSRC:.c=.o) $(CSRC:.c=.o) $(GENSRC:.c=.o) @LIBOBJS@
--WOBJ =        $(WSRC:.c=.o) $(CSRC:.c=.o) $(GENSRC:.c=.o) @LIBOBJS@
--SOBJ =        $(SSRC:.c=.o) $(CSRC:.c=.o) $(GENSRC:.c=.o) @LIBOBJS@
-+OBJ = $(WSRC:.c=.o) $(SSRC:.c=.o) $(CSRC:.c=.o) $(GENSRC:.c=.o) #@LIBOBJS@
-+WOBJ =        $(WSRC:.c=.o) $(CSRC:.c=.o) $(GENSRC:.c=.o) #@LIBOBJS@
-+SOBJ =        $(SSRC:.c=.o) $(CSRC:.c=.o) $(GENSRC:.c=.o) #@LIBOBJS@
- HDR = arpwatch.h db.h dns.h ec.h file.h machdep.h report.h setsignal.h
- TAGHDR = \
index 7588117..a9058e5 100644 (file)
@@ -39,9 +39,7 @@ define Build/Configure
        $(call Build/Configure/Default, \
                --disable-restricted \
                --without-bash-malloc \
-                --bindir=/bin, \
-               ac_cv_func_bcopy=yes \
-               ac_cv_func_bzero=yes \
+                --bindir=/bin \
        )
 endef