remove zlib dependency
authorzandbelt <zandbelt@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 13 Dec 2008 20:28:08 +0000 (20:28 +0000)
committerzandbelt <zandbelt@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 13 Dec 2008 20:28:08 +0000 (20:28 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@13623 3c298f89-4303-0410-b956-a3cf2f4a3e73

net/radsecproxy/Makefile

index b6bc329..5448666 100644 (file)
@@ -21,7 +21,7 @@ include $(INCLUDE_DIR)/package.mk
 define Package/radsecproxy
   SECTION:=net
   CATEGORY:=Network
-  DEPENDS:=+libopenssl +libpthread +zlib
+  DEPENDS:=+libopenssl +libpthread
   TITLE:=radsecproxy
   URL:=http://software.uninett.no/radsecproxy
 endef
@@ -33,8 +33,6 @@ endef
 CONFIGURE_ARGS+= \
        --with-ssl="$(STAGING_DIR)/usr"
 
-#LIBS="-lz" \
-
 define Build/Compile   
        $(MAKE) -C $(PKG_BUILD_DIR) \
                DESTDIR="$(PKG_INSTALL_DIR)" \