[packages] net-tools: ensure that the cross-ar gets used, fixes linker issues on...
authorjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 30 May 2012 19:21:58 +0000 (19:21 +0000)
committerjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 30 May 2012 19:21:58 +0000 (19:21 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@32009 3c298f89-4303-0410-b956-a3cf2f4a3e73

net/net-tools/Makefile

index e7fb1b1..0efc6f2 100644 (file)
@@ -222,6 +222,7 @@ endef
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \
        CC="$(TARGET_CC)" \
+       AR="$(TARGET_CROSS)ar" \
        COPTS="$(TARGET_CFLAGS)" 
 endef