remove packaging info from libbfd (static lib only)
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 17 Jun 2006 15:21:12 +0000 (15:21 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 17 Jun 2006 15:21:12 +0000 (15:21 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@3975 3c298f89-4303-0410-b956-a3cf2f4a3e73

libs/libbfd/Makefile

index 8ef9a79..2de7aa1 100644 (file)
@@ -19,14 +19,6 @@ include $(TOPDIR)/package/kernel.mk
 
 TARGETS:=$(GNU_TARGET_NAME)
 
-define Package/libbfd
-SECTION:=libs
-CATEGORY:=Libraries
-TITLE:=Universal BFD library from GNU binutils
-DESCRIPTION:=Universal BFD library from GNU binutils
-URL:=$(PKG_SOURCE_URL)
-endef
-
 define Build/Configure
 $(call Build/Configure/Default,--enable-install-libbfd --enable-commonbfdlib --disable-nls --enable-targets=$(TARGETS),,bfd)
 endef
@@ -48,5 +40,5 @@ define Build/UninstallDev
                $(STAGING_DIR)/usr/include/bfd*.h \
                $(STAGING_DIR)/usr/lib/libbfd*
 endef
-       
-$(eval $(call BuildPackage,libbfd))
+
+$(eval $(call Build/DefaultTargets))