[pcituils] Fix post-installation error
authorjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 7 May 2009 13:38:28 +0000 (13:38 +0000)
committerjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 7 May 2009 13:38:28 +0000 (13:38 +0000)
This patch fixes an issue where installation of pciutils fails if pci IDs
cannot be downloaded (e.g. when there isn't any internet access)

Signed-off-by: Vasilis Tsiligiannis <b_tsiligiannis@silverton.gr>
git-svn-id: svn://svn.openwrt.org/openwrt/packages@15675 3c298f89-4303-0410-b956-a3cf2f4a3e73

utils/pciutils/Makefile

index 37c7aae..8cba973 100644 (file)
@@ -33,6 +33,7 @@ endef
 define Package/pciutils/postinst
 #!/bin/sh
 $${IPKG_INSTROOT}/usr/sbin/update-pciids.sh
+exit 0
 endef
 
 MAKE_FLAGS += \