packages/zip: remove trailing whitespaces
authorjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 27 Mar 2014 07:06:43 +0000 (07:06 +0000)
committerjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 27 Mar 2014 07:06:43 +0000 (07:06 +0000)
Signed-off-by: Dirk Neukirchen <dirkneukirchen@web.de>
Signed-off-by: Gabor Juhos <juhosg@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/packages@40281 3c298f89-4303-0410-b956-a3cf2f4a3e73

utils/zip/Makefile

index df311ce..e891329 100644 (file)
@@ -29,9 +29,9 @@ define Package/zip
 endef
 
 define Package/zip/description
-       This is InfoZIP's zip program. It produces files that are fully 
-       compatible with the popular PKZIP program; however, the command line 
-       options are not identical. In other words, the end result is the same, 
+       This is InfoZIP's zip program. It produces files that are fully
+       compatible with the popular PKZIP program; however, the command line
+       options are not identical. In other words, the end result is the same,
        but the methods differ.
 endef
 
@@ -47,7 +47,7 @@ define Build/Compile
                install
 endef
 
-define Package/zip/install     
+define Package/zip/install
        $(INSTALL_DIR) $(1)/usr/bin/
        $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/* $(1)/usr/bin/
 endef