[packages] squid: build without capabilities support
authorswalker <swalker@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 20 Jan 2012 08:59:08 +0000 (08:59 +0000)
committerswalker <swalker@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 20 Jan 2012 08:59:08 +0000 (08:59 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@29823 3c298f89-4303-0410-b956-a3cf2f4a3e73

net/squid/Makefile

index f96b696..04d2d7b 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006-2011 OpenWrt.org
+# Copyright (C) 2006-2012 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -129,7 +129,8 @@ CONFIGURE_ARGS += \
        --enable-external-acl-helpers="ip_user unix_group" \
        --enable-storeio=null,ufs \
        --enable-epoll \
-       --with-maxfd=4096
+       --with-maxfd=4096 \
+       --without-libcap
 
 CONFIGURE_VARS += \
        ac_cv_header_linux_netfilter_ipv4_h=yes \