[packages_10.03.2] xmail: merge r29199
authorjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 4 Feb 2012 19:13:50 +0000 (19:13 +0000)
committerjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 4 Feb 2012 19:13:50 +0000 (19:13 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/branches/packages_10.03.2@30070 3c298f89-4303-0410-b956-a3cf2f4a3e73

mail/xmail/Makefile

index 8716e37..d3496a9 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007-2009 OpenWrt.org
+# Copyright (C) 2007-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=xmail
 PKG_VERSION:=1.26
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://www.xmailserver.org/
@@ -53,4 +53,8 @@ define Package/xmail/install
        $(INSTALL_BIN) ./files/xmail.init $(1)/etc/init.d/xmail
 endef
 
+define Package/xmail/conffiles
+/etc/config/xmail
+endef
+
 $(eval $(call BuildPackage,xmail))