[packages] crypto-tools: update to v20100325 (#7462)
authorjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 4 Jul 2010 21:19:24 +0000 (21:19 +0000)
committerjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 4 Jul 2010 21:19:24 +0000 (21:19 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@22066 3c298f89-4303-0410-b956-a3cf2f4a3e73

utils/crypto-tools/Makefile

index 577989c..1bfcde4 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2008 OpenWrt.org
+# Copyright (C) 2008-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -8,12 +8,12 @@ include $(TOPDIR)/rules.mk
 include $(INCLUDE_DIR)/kernel.mk
 
 PKG_NAME:=crypto-tools
-PKG_VERSION:=20080917
+PKG_VERSION:=20100325
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@SF/ocf-linux
-PKG_MD5SUM:=d20377afefa707fe528b161c2174e874
+PKG_MD5SUM:=51e0ef8918a8cf15f78f0631341d826c
 
 PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)
 PKG_BUILD_DEPENDS:=libopenssl ocf-crypto-headers
@@ -28,9 +28,6 @@ define Package/crypto-tools
   URL:=http://ocf-linux.sourceforge.net/
 endef
 
-define Build/Configure
-endef
-
 define Package/crypto-tools/install
        $(INSTALL_DIR) $(1)/usr/bin
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/cryptotest $(1)/usr/bin/