bcm53xx: bump maximum TRX size for devices with serial flash
authorrmilecki <rmilecki@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 20 Apr 2016 18:14:01 +0000 (18:14 +0000)
committerrmilecki <rmilecki@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 20 Apr 2016 18:14:01 +0000 (18:14 +0000)
It was already increased for NAND devices so do the same for the ones
with serial memory.

Signed-off-by: Rafał Miłecki <zajec5@gmail.com>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@49207 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/bcm53xx/image/Makefile

index 41281f9..04e418d 100644 (file)
@@ -37,6 +37,7 @@ endef
 define Build/trx-serial
        $(STAGING_DIR_HOST)/bin/trx \
                -o $@ \
+               -m 33554432 \
                -f $(word 1,$^) -a 1024 \
                -f $(KDIR)/root.squashfs -a 0x10000 -A $(KDIR)/fs_mark
 endef