dmidecode: moved to github
authorcyrus <cyrus@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 11 Jun 2014 08:57:42 +0000 (08:57 +0000)
committercyrus <cyrus@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 11 Jun 2014 08:57:42 +0000 (08:57 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@41108 3c298f89-4303-0410-b956-a3cf2f4a3e73

utils/dmidecode/Makefile [deleted file]

diff --git a/utils/dmidecode/Makefile b/utils/dmidecode/Makefile
deleted file mode 100644 (file)
index 5b877f0..0000000
+++ /dev/null
@@ -1,44 +0,0 @@
-#
-# Copyright (C) 2007-2014 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-include $(TOPDIR)/rules.mk
-
-PKG_NAME:=dmidecode
-PKG_VERSION:=2.12
-PKG_RELEASE:=1
-
-PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
-PKG_SOURCE_URL:=http://download.savannah.gnu.org/releases/dmidecode
-PKG_MD5SUM:=a406f3cbb27736491698697beeddb781
-
-PKG_INSTALL:=1
-
-include $(INCLUDE_DIR)/package.mk
-
-define Package/dmidecode
-  SECTION:=utils
-  CATEGORY:=Utilities
-  DEPENDS:=@(TARGET_x86||TARGET_x86_64)
-  TITLE:=Displays BIOS informations.
-  URL:=http://www.nongnu.org/dmidecode/
-endef
-
-define Package/dmidecode/description
-       Dmidecode reports information about your system's hardware
-       as described in your system BIOS according to the SMBIOS/DMI
-       standard.
-endef
-
-MAKE_FLAGS += \
-       prefix="/usr"
-
-define Package/dmidecode/install
-       $(INSTALL_DIR) $(1)/usr/sbin
-       $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/sbin/$(PKG_NAME) $(1)/usr/sbin/
-endef
-
-$(eval $(call BuildPackage,dmidecode))