Fix wrong path to libpng12-config
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 10 Dec 2008 01:17:50 +0000 (01:17 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 10 Dec 2008 01:17:50 +0000 (01:17 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@13574 3c298f89-4303-0410-b956-a3cf2f4a3e73

libs/gd/Makefile

index ff13529..a7583ea 100644 (file)
@@ -44,7 +44,7 @@ CONFIGURE_ARGS += \
        --without-xpm
 
 CONFIGURE_VARS += \
-       LIBPNG12_CONFIG="$(STAGING_DIR)/usr/bin/libpng12-config"
+       LIBPNG12_CONFIG="$(STAGING_DIR)/host/bin/libpng12-config"
 
 TARGET_CFLAGS += $(FPIC)