packages/procmail: fix whitespaces
authorjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 27 Mar 2014 07:03:02 +0000 (07:03 +0000)
committerjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 27 Mar 2014 07:03:02 +0000 (07:03 +0000)
Signed-off-by: Dirk Neukirchen <dirkneukirchen@web.de>
Signed-off-by: Gabor Juhos <juhosg@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/packages@40068 3c298f89-4303-0410-b956-a3cf2f4a3e73

mail/procmail/Makefile

index f006e12..c8beb4e 100644 (file)
@@ -25,14 +25,14 @@ define Package/procmail
 endef
 
 define Package/procmail/description
- Procmail is able to process and classify incoming mail into 
+ Procmail is able to process and classify incoming mail into
  different mail boxes.
  Very useful in conjunction with mutt.
 endef
 
 TARGET_CFLAGS += -DPROCMAIL
 
-define Build/Compile   
+define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR)/src -f ../Makefile.openwrt  \
                $(TARGET_CONFIGURE_OPTS) \
                CFLAGS="$(TARGET_CFLAGS)"
@@ -40,7 +40,7 @@ endef
 
 define Package/procmail/install
        $(INSTALL_DIR) $(1)/usr/bin
-       $(CP) $(PKG_BUILD_DIR)/src/procmail $(1)/usr/bin/ 
+       $(CP) $(PKG_BUILD_DIR)/src/procmail $(1)/usr/bin/
        $(CP) $(PKG_BUILD_DIR)/src/formail $(1)/usr/bin/
 endef