Fix procps compilation (#2313)
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 5 Sep 2007 10:47:30 +0000 (10:47 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 5 Sep 2007 10:47:30 +0000 (10:47 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@8620 3c298f89-4303-0410-b956-a3cf2f4a3e73

utils/procps/Makefile

index 4ccaf31..fe345c2 100644 (file)
@@ -40,9 +40,12 @@ endef
 define Build/Configure
 endef
 
+EXTRA_CFLAGS += -I$(STAGING_DIR)/usr/include -I$(STAGING_DIR)/include
+EXTRA_LDFLAGS += -L$(STAGING_DIR)/usr/lib
+
 define Build/Compile
        $(call Build/Compile/Default, \
-               CFLAGS="$(TARGET_CFLAGS)" \
+               CFLAGS="$(TARGET_CFLAGS) $(EXTRA_CFLAGS)" \
                CPPFLAGS="$(EXTRA_CPPFLAGS)" \
                LDFLAGS="$(EXTRA_LDFLAGS)" \
        )