[pacakges] cppunit: Correct includes copy path
authorhcg <hcg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 28 Jan 2011 14:29:17 +0000 (14:29 +0000)
committerhcg <hcg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 28 Jan 2011 14:29:17 +0000 (14:29 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@25199 3c298f89-4303-0410-b956-a3cf2f4a3e73

devel/cppunit/Makefile

index 42fa3f2..5a73ba6 100644 (file)
@@ -31,7 +31,7 @@ endef
 define Build/InstallDev
        echo InstallDev installing to $(1)
        $(INSTALL_DIR) $(1)/usr/include/cppunit
-       $(CP) $(PKG_BUILD_DIR)/include/cppunit $(1)/usr/include/cppunit/
+       $(CP) $(PKG_BUILD_DIR)/include/cppunit/* $(1)/usr/include/cppunit/
        $(INSTALL_DIR) $(1)/usr/lib
        $(CP) $(PKG_BUILD_DIR)/src/cppunit/.libs/libcppunit*so* $(1)/usr/lib/
 endef