[packages] python: ship pyconfig.h (#8032)
authorjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 18 Oct 2010 18:37:41 +0000 (18:37 +0000)
committerjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 18 Oct 2010 18:37:41 +0000 (18:37 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@23515 3c298f89-4303-0410-b956-a3cf2f4a3e73

lang/python/Makefile

index 4068ae4..8dfd958 100644 (file)
@@ -375,6 +375,7 @@ define PyPackage/python-mini/filespec
 +|/usr/lib/python$(PYTHON_VERSION)/UserDict.py
 +|/usr/lib/python$(PYTHON_VERSION)/warnings.py
 +|/usr/lib/python$(PYTHON_VERSION)/weakref.py
++|/usr/include/python$(PYTHON_VERSION)/pyconfig.h
 endef
 
 define PyPackage/python-mini/install