AA: kernel: modules: kmod-fs-isofs depends on kmod-lib-zlib
authorjogo <jogo@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 9 May 2013 20:53:59 +0000 (20:53 +0000)
committerjogo <jogo@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 9 May 2013 20:53:59 +0000 (20:53 +0000)
Backport of r36593.

Signed-off-by: Jonas Gorski <jogo@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/branches/attitude_adjustment@36598 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/kernel/modules/fs.mk

index 0bc0d55..f1853f7 100644 (file)
@@ -154,6 +154,7 @@ $(eval $(call KernelPackage,fs-hfsplus))
 define KernelPackage/fs-isofs
   SUBMENU:=$(FS_MENU)
   TITLE:=ISO9660 filesystem support
+  DEPENDS:=+kmod-lib-zlib
   KCONFIG:=CONFIG_ISO9660_FS CONFIG_JOLIET=y CONFIG_ZISOFS=n
   FILES:=$(LINUX_DIR)/fs/isofs/isofs.ko
   AUTOLOAD:=$(call AutoLoad,30,isofs)