wget: forcefully disable libuuid (#13746)
authorjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 24 Jun 2013 12:00:27 +0000 (12:00 +0000)
committerjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 24 Jun 2013 12:00:27 +0000 (12:00 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@37022 3c298f89-4303-0410-b956-a3cf2f4a3e73

net/wget/Makefile

index ad55d29..297ece0 100644 (file)
@@ -65,6 +65,9 @@ CONFIGURE_ARGS+= \
        --disable-rpath \
        --disable-iri
 
+CONFIGURE_VARS += \
+       ac_cv_header_uuid_uuid_h=no
+
 ifeq ($(BUILD_VARIANT),ssl)
        CONFIGURE_ARGS+= \
                --with-ssl=openssl \