[package] fix tmux compilation (#6944)
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 26 Mar 2010 17:57:54 +0000 (17:57 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 26 Mar 2010 17:57:54 +0000 (17:57 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@20487 3c298f89-4303-0410-b956-a3cf2f4a3e73

utils/tmux/Makefile

index d2f055e..e6c320f 100644 (file)
@@ -32,7 +32,8 @@ endef
 
 define Build/Compile
        CC="$(TARGET_CC)" \
-       CFLAGS="$(TARGET_CFLAGS) -I$(STAGING_DIR)/usr/include" \
+       CFLAGS="$(TARGET_CFLAGS)" \
+       CPPFLAGS="$(TARGET_CPPFLAGS)" \
        LDFLAGS="$(TARGET_LDFLAGS)" \
        TMUX_PLATFORM="Linux" \
        $(MAKE) -C $(PKG_BUILD_DIR) all