[packages] add remserial, bridge TCP/IP port with a device
authornunojpg <nunojpg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 5 Feb 2014 19:56:44 +0000 (19:56 +0000)
committernunojpg <nunojpg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 5 Feb 2014 19:56:44 +0000 (19:56 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@39481 3c298f89-4303-0410-b956-a3cf2f4a3e73

net/remserial/Makefile [new file with mode: 0644]

diff --git a/net/remserial/Makefile b/net/remserial/Makefile
new file mode 100644 (file)
index 0000000..efcee67
--- /dev/null
@@ -0,0 +1,31 @@
+#
+# Copyright (C) 2014 nunojpg@gmail.com
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+
+include $(TOPDIR)/rules.mk
+
+PKG_NAME:=remserial
+PKG_VERSION:=1.4
+PKG_RELEASE:=1
+
+PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
+PKG_SOURCE_URL:=http://lpccomp.bc.ca/remserial/
+PKG_MD5SUM:=b19b57fd118329c5ea3aaf9887f946a6
+
+include $(INCLUDE_DIR)/package.mk
+
+define Package/remserial
+  SECTION:=net
+  CATEGORY:=Network
+  TITLE:=Bridge TCP/IP port with a device
+  URL:=http://lpccomp.bc.ca/remserial/
+endef
+
+define Package/remserial/install
+       $(INSTALL_DIR) $(1)/usr/bin
+       $(INSTALL_BIN) $(PKG_BUILD_DIR)/remserial $(1)/usr/bin/
+endef
+
+$(eval $(call BuildPackage,remserial))