Grr, did I mean TAB instead of 8 spaces ?
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 28 Feb 2007 18:37:55 +0000 (18:37 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 28 Feb 2007 18:37:55 +0000 (18:37 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@6442 3c298f89-4303-0410-b956-a3cf2f4a3e73

net/updatedd/Makefile

index d6952f4..b855544 100644 (file)
@@ -119,7 +119,7 @@ define Package/updatedd/install
        $(CP) $(PKG_INSTALL_DIR)/usr/bin/updatedd $(1)/usr/bin/
        $(INSTALL_DIR) $(1)/usr/lib/updatedd
        $(INSTALL_DIR) $(1)/etc/hotplug.d/iface
-        $(INSTALL_BIN) ./files/ddns.hotplug $(1)/etc/hotplug.d/iface/10-ddns
+       $(INSTALL_BIN) ./files/ddns.hotplug $(1)/etc/hotplug.d/iface/10-ddns
 endef
 
 $(eval $(call BuildPackage,updatedd))