gdb: enable parallel builds
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 15 Sep 2012 14:18:13 +0000 (14:18 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 15 Sep 2012 14:18:13 +0000 (14:18 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@33442 3c298f89-4303-0410-b956-a3cf2f4a3e73

toolchain/gdb/Makefile

index 515b1f1..b08d76e 100644 (file)
@@ -13,6 +13,8 @@ PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_MD5SUM:=747b655418058964451eff7c7a15013c
 PKG_SOURCE_URL:=http://launchpad.net/gdb-linaro/7.2/7.2-2011.03-0/+download/
 
+HOST_BUILD_PARALLEL:=1
+
 include $(INCLUDE_DIR)/toolchain-build.mk
 
 define Host/Configure
@@ -33,10 +35,6 @@ define Host/Configure
        );
 endef
 
-define Host/Compile
-       $(MAKE) -C $(HOST_BUILD_DIR)
-endef
-
 define Host/Install
        mkdir -p $(TOOLCHAIN_DIR)/bin
        $(INSTALL_BIN) $(HOST_BUILD_DIR)/gdb/gdb $(TOOLCHAIN_DIR)/bin/$(TARGET_CROSS)gdb