- corrected inclusion of Package/vim/Default
authorthepeople <thepeople@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 22 May 2008 02:55:08 +0000 (02:55 +0000)
committerthepeople <thepeople@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 22 May 2008 02:55:08 +0000 (02:55 +0000)
- removed unused/broken Package/vim-full/postinst and Package/vim/postinst
Signed-off-by: Patrick Scharrenberg <pittipatti@web.de>
git-svn-id: svn://svn.openwrt.org/openwrt/packages@11234 3c298f89-4303-0410-b956-a3cf2f4a3e73

utils/vim/Makefile

index 92e204c..e388d44 100644 (file)
@@ -30,22 +30,22 @@ define Package/vim/Default
 endef
 
 define Package/vim
-  $(call Packages/vim/Default)
+  $(call Package/vim/Default)
   TITLE+= (Tiny)
 endef
 
 define Package/vim-full
-  $(call Packages/vim/Default)
+  $(call Package/vim/Default)
   TITLE+= (Normal)
 endef
 
 define Package/vim-runtime
-  $(call Packages/vim/Default)
+  $(call Package/vim/Default)
   TITLE+= (runtime files)
 endef
 
 define Package/vim-help
-  $(call Packages/vim/Default)
+  $(call Package/vim/Default)
   TITLE+= (help files)
 endef
 
@@ -155,28 +155,6 @@ define Package/vim-help/install
        tar -C $(1) -xzf $(PKG_BUILD_DIR)/docs.tgz 
 endef
 
-define Package/vim-full/postinst
-#!/bin/sh
-  if [ $${IPKG_INSTROOT} != / ]
-  then
-    if [ -d /usr/share/ ]
-      then
-        ln -s $${IPKG_INSTROOT}/usr/share/vim/ /usr/share/
-    fi
-  fi
-endef
-
-define Package/vim/postinst
-#!/bin/sh
-  if [ $${IPKG_INSTROOT} != / ]
-  then
-    if [ -d /usr/share/ ]
-      then
-        ln -s $${IPKG_INSTROOT}/usr/share/vim/vimrc /usr/share/vim/vimrc
-    fi
-  fi
-endef
-
 $(eval $(call BuildPackage,vim))
 $(eval $(call BuildPackage,vim-full))
 $(eval $(call BuildPackage,vim-runtime))