Fix libart build.
authorlars <lars@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 2 Sep 2008 02:25:19 +0000 (02:25 +0000)
committerlars <lars@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 2 Sep 2008 02:25:19 +0000 (02:25 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@12486 3c298f89-4303-0410-b956-a3cf2f4a3e73

libs/libart/Makefile

index 84cf546..69555d6 100644 (file)
@@ -43,12 +43,11 @@ define Build/Configure
                --enable-shared \
                --enable-static \
                , \
-               HOSTCC="$(HOSTCC)" \
        )
 endef
 
 define Build/Compile
-       $(MAKE) -C $(PKG_BUILD_DIR)
+       $(MAKE) -C $(PKG_BUILD_DIR) HOSTCC="$(HOSTCC)"
        $(MAKE) -C $(PKG_BUILD_DIR) install DESTDIR="$(PKG_INSTALL_DIR)"
 endef