[package] base-files: fix typo in 05_firstboot_skip script (#11359)
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 27 Apr 2012 16:49:16 +0000 (16:49 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 27 Apr 2012 16:49:16 +0000 (16:49 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@31492 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/base-files/Makefile
package/base-files/files/lib/firstboot/05_firstboot_skip

index 892a317..a230b1b 100644 (file)
@@ -11,7 +11,7 @@ include $(INCLUDE_DIR)/kernel.mk
 include $(INCLUDE_DIR)/version.mk
 
 PKG_NAME:=base-files
-PKG_RELEASE:=106
+PKG_RELEASE:=107
 
 PKG_FILE_DEPENDS:=$(PLATFORM_DIR)/ $(GENERIC_PLATFORM_DIR)/base-files/
 PKG_BUILD_DEPENDS:=opkg/host
index 283f8af..5f44df6 100644 (file)
@@ -1,7 +1,7 @@
 #!/bin/sh
 
 check_skip() {
-    if [ "$firsboot_skip_next" = "true" ]; then
+    if [ "$firstboot_skip_next" = "true" ]; then
        return 0
     else 
        return 1