[packages_10.03.2] libmikmod: merge r29263
authorjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 4 Feb 2012 18:36:24 +0000 (18:36 +0000)
committerjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 4 Feb 2012 18:36:24 +0000 (18:36 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/branches/packages_10.03.2@30052 3c298f89-4303-0410-b956-a3cf2f4a3e73

libs/libmikmod/Makefile

index 4c1c817..6b083b1 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2010 OpenWrt.org
+# Copyright (C) 2010-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=libmikmod
 PKG_VERSION:=3.1.12
-PKG_RELEASE:=2
+PKG_RELEASE:=3
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://prdownloads.sourceforge.net/mikmod
@@ -71,7 +71,7 @@ endef
 
 define Package/libmikmod/install
        $(INSTALL_DIR) $(1)/usr/lib
-       $(CP) $(PKG_INSTALL_DIR)/usr/lib/libmikmod.so.* $(1)/usr/lib/
+       $(CP) $(PKG_INSTALL_DIR)/usr/lib/libmikmod.so* $(1)/usr/lib/
 endef
 
 $(eval $(call BuildPackage,libmikmod))