[package] stage krb5 headers and libs
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 24 Oct 2010 11:13:18 +0000 (11:13 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 24 Oct 2010 11:13:18 +0000 (11:13 +0000)
This is needed for other packages to link against krb5.

Signed-off-by: Daniel Golle <daniel.golle@gmail.com>
git-svn-id: svn://svn.openwrt.org/openwrt/packages@23613 3c298f89-4303-0410-b956-a3cf2f4a3e73

net/krb5/Makefile

index ac18566..90ae205 100644 (file)
@@ -72,6 +72,14 @@ CONFIGURE_ARGS += \
        --without-tcl \
        --disable-ipv6
 
+define Build/InstallDev
+       $(INSTALL_DIR) $(1)/usr
+       $(CP) \
+               $(PKG_INSTALL_DIR)/usr/include \
+               $(PKG_INSTALL_DIR)/usr/lib \
+               $(1)/usr/
+endef
+
 define Package/krb5-libs/install
        $(INSTALL_DIR) $(1)/usr/lib
        $(INSTALL_DIR) $(1)/usr/lib/krb5