libmad: revert r20699
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 19 Feb 2013 17:21:58 +0000 (17:21 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 19 Feb 2013 17:21:58 +0000 (17:21 +0000)
We are otherwise breaking builds where the toolchain ABI must be
explicitely specified (e.g: floating point on ARM).

Signed-off-by: Florian Fainelli <florian@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/packages@35682 3c298f89-4303-0410-b956-a3cf2f4a3e73

libs/libmad/Makefile

index 98da47f..ae31a47 100644 (file)
@@ -60,13 +60,6 @@ CONFIGURE_ARGS+= \
        --disable-debugging \
        --enable-speed \
 
-# XXX: configure is parsing and "optimizing" CFLAGS, adding unsupported 
-# XXX: compiler args to it (like -fforce-mem)
-# XXX: so pass an empty one to configure
-CONFIGURE_VARS+= \
-       CFLAGS="" \
-
-# XXX: and pass our own to make
 MAKE_FLAGS+= \
        CFLAGS="$(TARGET_CFLAGS)" \