ntpd: fix compile by ignoring the system md5.h header
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 3 Sep 2009 00:07:42 +0000 (00:07 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 3 Sep 2009 00:07:42 +0000 (00:07 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@17493 3c298f89-4303-0410-b956-a3cf2f4a3e73

net/ntpd/Makefile

index 52ce60c..9a8029f 100644 (file)
@@ -90,6 +90,9 @@ endef
 
 TARGET_CPPFLAGS += -I$(STAGING_DIR)/usr/include/libelf
 
+CONFIGURE_VARS += \
+       ac_cv_header_md5_h=no
+
 define Build/Configure
        $(call Build/Configure/Default, \
                --disable-all-clocks \